fccjxxw.com
非常超级学习网 学习超级帮手
当前位置:首页 >> >>

立桩量与量柱理论指标公式

绝对精品---将军柱中的五星上将量柱指标
本帖最后由 屠龙刀 于 2010-1-10 04:23 编辑

拜读了王子老师的《量柱擒涨停》,简直是如鱼得水,酒逢甘露啊!经消化吸收,仔细研 究!

发现一个让我震惊的现象,那就是 60 日或 100 日的天量柱!当他出现时,股票不涨都难啊!

一是当股票连续调整数日后,一个极大的量柱超越了 60 或 100 日内所有的量柱,他以将军 的姿势

傲视着群雄!他是主力在向世人宣示:“我来了,我不差钱,我很有实力!谁要卖股,我 照单全收!

套牢的股民们,我来解放你们了!没有买的朋友,快来吧!来抬轿子吧!晚了就成本高了 哦!”

二是当股票横盘半年有余,正当大家失去耐心之时,突然,一个擎天巨柱出现了,它使股 价一举突破了前期的高点!

像一个旗杆,带领着受苦受难的股民奋勇冲高,后面的大阳,就像是一面面红旗在迎风招 展!

使得即使介入的股民们无不高歌:“红旗飘呀飘!红旗飘啊飘!我的股票不再跌倒!”

三是出现在阶段涨幅的末端,一个巨量,清楚的告诉世人,我不玩了,朋友再见了!

坛友们觉得好就拜托顶一下,让这个五星上将量柱惠泽所有的坛友吧!不要让它消沉,不 要让它寂寞!

指标如下:(十分简单,或许是大道至简吧!)

T1:=V=HHV(V,60);

T2:=V/REF(VOL,1)>=3; 选股:T1 AND T2 ;

发表于 11

小时前 | 只看该作者

本帖最后由 屠龙刀 于 2010-1-10 05:01 编辑

下载 (44.46 KB) 10 小时前

(请注意)黄金柱选股公式及其它
本帖最后由 ctxiong 于 2010-1-9 18:19 编辑



请注意)黄金柱选股公式及其它

(其实很简单,对比一下源代码,增减一下即可)

带均线的黄金柱主图指标
MA1 : MA(CLOSE,5); MA2 : MA(CLOSE,10); MA3 : MA(CLOSE,20); MA4 : MA(CLOSE,30); MA5 : MA(CLOSE,60); MA6 : MA(CLOSE,120); MA135:=MA(VOL,135); TJ1:=(VOL=HHV(VOL,10) AND VOL>1.7*REF(VOL,1) AND C>=REF(C,1) AND C>=O AND VOL<=MA135*3.5); LJL:=FILTER(TJ1,3); TJ3:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(LOW,3),1,0); ST:=TJ3=1; CL:=FILTER(ST,3); STICKLINE(C,REF(L,BARSLAST(CL)),REF(L,BARSLAST(CL)),7,0),COLORYELLOW; STICKLINE(CLOSE,REF(L,BARSLAST(LJL)),REF(L,BARSLAST(LJL)),7,0),COLORCYAN; STICKLINE(LJL,OPEN,CLOSE,6,0),COLORYELLOW; DRAWTEXT(LJL,L*0.98,'支撑'),COLORF00FF0;

黄金柱选股(副图)公式
MA135:=MA(VOL,135); CTXIONG:=(VOL=HHV(VOL,10) AND VOL>=1.7*REF(VOL,1) AND C>=REF(C,1) AND C>=O and VOL<=MA135*3.5); XG:FILTER(CTXIONG,3),STICK,COLORRED; DRAWTEXT(XG,0.9,'黄'),COLORYELLOW; DRAWTEXT(XG,0.6,'金'),COLORYELLOW; DRAWTEXT(XG,0.3,'柱'),COLORYELLOW;

炒新股的黄金柱主图指标
MA1 : MA(CLOSE,5); MA2 : MA(CLOSE,10); MA3 : MA(CLOSE,20); MA4 : MA(CLOSE,30), MA5 : MA(CLOSE,60); MA6 : MA(CLOSE,120); TJ1:=(VOL=HHV(VOL,10) AND VOL>1.7*REF(VOL,1) AND C>=REF(C,1) AND C>=O); LJL:=FILTER(TJ1,3); TJ3:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(LOW,3),1,0);

ST:=TJ3=1; CL:=FILTER(ST,3); STICKLINE(C,REF(L,BARSLAST(CL)),REF(L,BARSLAST(CL)),4,0),COLORYELLOW; STICKLINE(CLOSE,REF(L,BARSLAST(LJL)),REF(L,BARSLAST(LJL)),4,0),COLORCYAN; STICKLINE(LJL,OPEN,CLOSE,6,0),COLORYELLOW; DRAWTEXT(LJL,L*0.98,'支撑'),COLORf00ff0;

炒新股的黄金柱选股(副图)公式
CTXIONG:=(VOL=HHV(VOL,10) AND VOL>=1.7*REF(VOL,1) AND C>=REF(C,1) AND C>=O); XG:FILTER(CTXIONG,3),STICK,COLORRED; DRAWTEXT(XG,0.9,'黄'),COLORYELLOW; DRAWTEXT(XG,0.6,'金'),COLORYELLOW; DRAWTEXT(XG,0.3,'柱'),COLORYELLOW;


更多相关文章:

非常超级学习网 fccjxxw.com

copyright ©right 2010-2021。
非常超级学习网内容来自网络,如有侵犯请联系客服。zhit325@126.com|网站地图